Lacetti klub fórum
2017. Október 24. - 06:58:10 *
Üdvözlünk, Vendég. Kérlek jelentkezz be vagy regisztrálj.

Jelentkezz be a felhasználóneveddel, jelszavaddal és add meg a munkamenet hosszát
Hírek:
 
   Fórum Főoldal   Weblap Főoldal Súgó Keresés Bejelentkezés Regisztráció  
Oldalak: 1 ... 19 20 [21]   Le
 
Szerző Téma: Alapjárat ingadozás  (Megtekintve 108818 alkalommal)
WERES
Kábelbarát
Törzstag
*
Nem elérhető Nem elérhető

Hozzászólások: 3401


R+


« Hozzászólás #300 Dátum: 2016. Március 16. - 15:03:10 »

Nekem ilyen pár évente egyszer előfordult, összesen kétszer 11 év alatt, de már jó ideje nem.
Lehet segített, hogy néha kipucoltatom a fojtószelepházat és kap egy nullázást.
Naplózva

Mikor találkozhatok már egy Lacetti R+-szal?
Jani
Kábelbarát
Törzstag
*
Nem elérhető Nem elérhető

Hozzászólások: 5299


SW Elite+ 1.6 LPG


WWW
« Hozzászólás #301 Dátum: 2016. Március 16. - 15:15:28 »

Csak alaphelyzetben volt szorulás, beljebb már nem.
Naplózva


LPG
sebike
Törzstag
*
Nem elérhető Nem elérhető

Hozzászólások: 2010



WWW
« Hozzászólás #302 Dátum: 2016. Március 16. - 17:10:21 »

Csak alaphelyzetben volt szorulás, beljebb már nem.

igen alapállapotban szorul meg
Naplózva

70/4334431
Döme
Ezredes
*****
Nem elérhető Nem elérhető

Hozzászólások: 1439


Daewoo Nubira 1.6 SX Sedan designed by pininfarina


« Hozzászólás #303 Dátum: 2016. Március 17. - 14:38:39 »

Csak alaphelyzetben volt szorulás, beljebb már nem.

igen alapállapotban szorul meg

Nekem is. Fojtószelepház tisztítás pedig nemrég volt. 
Naplózva
sebike
Törzstag
*
Nem elérhető Nem elérhető

Hozzászólások: 2010



WWW
« Hozzászólás #304 Dátum: 2016. Március 17. - 15:26:33 »

Csak alaphelyzetben volt szorulás, beljebb már nem.

igen alapállapotban szorul meg

Nekem is. Fojtószelepház tisztítás pedig nemrég volt. 

semmi köze a tisztításhoz egyszerűen elfárad
Naplózva

70/4334431
szediati
Teljes tag
***
Nem elérhető Nem elérhető

Hozzászólások: 451


« Hozzászólás #305 Dátum: 2016. Augusztus 31. - 17:41:31 »

Sziasztok. Tudja valaki, hogy ennek a pcv szelepnek mind a kèt irányba át kell engednie? Ma kiszereltem mert zizegett alapjáraton. Olyan mintha lötyögne egy golyó a belsejèben illetve mikor leállitom a kocsit mèg szuszog szörcsög vagy 3mp ig. Ez normális állapota vagy cserèljem?
Naplózva
FuRy
Friss hús
*
Nem elérhető Nem elérhető

Hozzászólások: 32



« Hozzászólás #306 Dátum: 2017. Augusztus 27. - 21:53:59 »

Sziasztok,
Nem találtam a fórumban ilyen jellegű problémát (bár lehet csak én vagyok bamba). A helyzet a következő: van egy tökéletes alapjáratom, gyönyörűen gyorsul a lacsi, kinyomott kuplungnál nincs baj. Viszont amint bekapcsolom a klímát az alapjárat drasztikusan leesik pl hideg motornál (500 körüli fordulatra), illetve menet közben is ha kinyomom a kuplungot van, hogy hirtelen annyira leesik, hogy az autó leáll, gurulás közben indíthatom be. Ha nem áll le az autó a hirtelen fordulat csökkenés közben, akkor visszaál a megfelelő alapjárat. A klímával az alapjárat annyira alacsony, hogy ki-be kapcsol a klíma. Ha minimálisan emelem gáz adással akkor bekapcsolva marad. Újratanítás megvolt, sajna nem segített.
Van valakinek valamin ötlete? Esetleg a TPS vacakol? Korábban volt rá hibakód.

Előre is köszönettel!
Naplózva
sebike
Törzstag
*
Nem elérhető Nem elérhető

Hozzászólások: 2010



WWW
« Hozzászólás #307 Dátum: 2017. Augusztus 28. - 11:14:56 »

Sziasztok,
Nem találtam a fórumban ilyen jellegű problémát (bár lehet csak én vagyok bamba). A helyzet a következő: van egy tökéletes alapjáratom, gyönyörűen gyorsul a lacsi, kinyomott kuplungnál nincs baj. Viszont amint bekapcsolom a klímát az alapjárat drasztikusan leesik pl hideg motornál (500 körüli fordulatra), illetve menet közben is ha kinyomom a kuplungot van, hogy hirtelen annyira leesik, hogy az autó leáll, gurulás közben indíthatom be. Ha nem áll le az autó a hirtelen fordulat csökkenés közben, akkor visszaál a megfelelő alapjárat. A klímával az alapjárat annyira alacsony, hogy ki-be kapcsol a klíma. Ha minimálisan emelem gáz adással akkor bekapcsolva marad. Újratanítás megvolt, sajna nem segített.
Van valakinek valamin ötlete? Esetleg a TPS vacakol? Korábban volt rá hibakód.

Előre is köszönettel!


gyári műszer nélkül ,hogy tanítottad???
a Lanosoknál alkalmazott módszer semmit se ér!
Naplózva

70/4334431
FuRy
Friss hús
*
Nem elérhető Nem elérhető

Hozzászólások: 32



« Hozzászólás #308 Dátum: 2017. Augusztus 28. - 12:38:27 »

Sziasztok,
Nem találtam a fórumban ilyen jellegű problémát (bár lehet csak én vagyok bamba). A helyzet a következő: van egy tökéletes alapjáratom, gyönyörűen gyorsul a lacsi, kinyomott kuplungnál nincs baj. Viszont amint bekapcsolom a klímát az alapjárat drasztikusan leesik pl hideg motornál (500 körüli fordulatra), illetve menet közben is ha kinyomom a kuplungot van, hogy hirtelen annyira leesik, hogy az autó leáll, gurulás közben indíthatom be. Ha nem áll le az autó a hirtelen fordulat csökkenés közben, akkor visszaál a megfelelő alapjárat. A klímával az alapjárat annyira alacsony, hogy ki-be kapcsol a klíma. Ha minimálisan emelem gáz adással akkor bekapcsolva marad. Újratanítás megvolt, sajna nem segített.
Van valakinek valamin ötlete? Esetleg a TPS vacakol? Korábban volt rá hibakód.

Előre is köszönettel!


gyári műszer nélkül ,hogy tanítottad???
a Lanosoknál alkalmazott módszer semmit se ér!
Szia,

Ki lett nullázva egy folytószelep tisztítással egybe kötve. Lehet ott ment félre valami? Nullázás után elméletileg "csak" járni kell vele igaz? Egy darabig nem is volt gond. Egyik napról a másikra kezdte el ezt. Egy jó meleg nyári napon tűnt fel klíma kapcsolásnál.
Naplózva
sebike
Törzstag
*
Nem elérhető Nem elérhető

Hozzászólások: 2010



WWW
« Hozzászólás #309 Dátum: 2017. Augusztus 29. - 08:04:33 »

Sziasztok,
Nem találtam a fórumban ilyen jellegű problémát (bár lehet csak én vagyok bamba). A helyzet a következő: van egy tökéletes alapjáratom, gyönyörűen gyorsul a lacsi, kinyomott kuplungnál nincs baj. Viszont amint bekapcsolom a klímát az alapjárat drasztikusan leesik pl hideg motornál (500 körüli fordulatra), illetve menet közben is ha kinyomom a kuplungot van, hogy hirtelen annyira leesik, hogy az autó leáll, gurulás közben indíthatom be. Ha nem áll le az autó a hirtelen fordulat csökkenés közben, akkor visszaál a megfelelő alapjárat. A klímával az alapjárat annyira alacsony, hogy ki-be kapcsol a klíma. Ha minimálisan emelem gáz adással akkor bekapcsolva marad. Újratanítás megvolt, sajna nem segített.
Van valakinek valamin ötlete? Esetleg a TPS vacakol? Korábban volt rá hibakód.

Előre is köszönettel!


gyári műszer nélkül ,hogy tanítottad???
a Lanosoknál alkalmazott módszer semmit se ér!
Szia,

Ki lett nullázva egy folytószelep tisztítással egybe kötve. Lehet ott ment félre valami? Nullázás után elméletileg "csak" járni kell vele igaz? Egy darabig nem is volt gond. Egyik napról a másikra kezdte el ezt. Egy jó meleg nyári napon tűnt fel klíma kapcsolásnál.

ha gyári műszerrel volt akkor nem viszont meghalhat a folytószelep..
Naplózva

70/4334431
FuRy
Friss hús
*
Nem elérhető Nem elérhető

Hozzászólások: 32



« Hozzászólás #310 Dátum: 2017. Augusztus 30. - 14:53:06 »

Sziasztok,
Nem találtam a fórumban ilyen jellegű problémát (bár lehet csak én vagyok bamba). A helyzet a következő: van egy tökéletes alapjáratom, gyönyörűen gyorsul a lacsi, kinyomott kuplungnál nincs baj. Viszont amint bekapcsolom a klímát az alapjárat drasztikusan leesik pl hideg motornál (500 körüli fordulatra), illetve menet közben is ha kinyomom a kuplungot van, hogy hirtelen annyira leesik, hogy az autó leáll, gurulás közben indíthatom be. Ha nem áll le az autó a hirtelen fordulat csökkenés közben, akkor visszaál a megfelelő alapjárat. A klímával az alapjárat annyira alacsony, hogy ki-be kapcsol a klíma. Ha minimálisan emelem gáz adással akkor bekapcsolva marad. Újratanítás megvolt, sajna nem segített.
Van valakinek valamin ötlete? Esetleg a TPS vacakol? Korábban volt rá hibakód.

Előre is köszönettel!


gyári műszer nélkül ,hogy tanítottad???
a Lanosoknál alkalmazott módszer semmit se ér!
Szia,

Ki lett nullázva egy folytószelep tisztítással egybe kötve. Lehet ott ment félre valami? Nullázás után elméletileg "csak" járni kell vele igaz? Egy darabig nem is volt gond. Egyik napról a másikra kezdte el ezt. Egy jó meleg nyári napon tűnt fel klíma kapcsolásnál.

ha gyári műszerrel volt akkor nem viszont meghalhat a folytószelep..

Folytószelep ház csere után eltűnt az említett probléma. Gyönyörű alapjárat, klímával, anélkül. Viszont most ha pedálon tartom a lábam és fordulatot tartok olykor-olykor berángat...mi jöhet még? Vigyorog Újabb utána járás, lehet a használt szelepház is hibás...? Csak mert az előzővel meg ilyen probléma nem volt. Ellenben köszönet Sebike a tippekért!
Naplózva
sebike
Törzstag
*
Nem elérhető Nem elérhető

Hozzászólások: 2010



WWW
« Hozzászólás #311 Dátum: 2017. Augusztus 30. - 20:18:49 »

Sziasztok,
Nem találtam a fórumban ilyen jellegű problémát (bár lehet csak én vagyok bamba). A helyzet a következő: van egy tökéletes alapjáratom, gyönyörűen gyorsul a lacsi, kinyomott kuplungnál nincs baj. Viszont amint bekapcsolom a klímát az alapjárat drasztikusan leesik pl hideg motornál (500 körüli fordulatra), illetve menet közben is ha kinyomom a kuplungot van, hogy hirtelen annyira leesik, hogy az autó leáll, gurulás közben indíthatom be. Ha nem áll le az autó a hirtelen fordulat csökkenés közben, akkor visszaál a megfelelő alapjárat. A klímával az alapjárat annyira alacsony, hogy ki-be kapcsol a klíma. Ha minimálisan emelem gáz adással akkor bekapcsolva marad. Újratanítás megvolt, sajna nem segített.
Van valakinek valamin ötlete? Esetleg a TPS vacakol? Korábban volt rá hibakód.

Előre is köszönettel!


gyári műszer nélkül ,hogy tanítottad???
a Lanosoknál alkalmazott módszer semmit se ér!
Szia,

Ki lett nullázva egy folytószelep tisztítással egybe kötve. Lehet ott ment félre valami? Nullázás után elméletileg "csak" járni kell vele igaz? Egy darabig nem is volt gond. Egyik napról a másikra kezdte el ezt. Egy jó meleg nyári napon tűnt fel klíma kapcsolásnál.

ha gyári műszerrel volt akkor nem viszont meghalhat a folytószelep..

Folytószelep ház csere után eltűnt az említett probléma. Gyönyörű alapjárat, klímával, anélkül. Viszont most ha pedálon tartom a lábam és fordulatot tartok olykor-olykor berángat...mi jöhet még? Vigyorog Újabb utána járás, lehet a használt szelepház is hibás...? Csak mert az előzővel meg ilyen probléma nem volt. Ellenben köszönet Sebike a tippekért!

igen az sem jó,sajátom is rángat 3800 körül
Naplózva

70/4334431
Oldalak: 1 ... 19 20 [21]   Fel
 
 
Ugrás:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.5 | SMF © 2006, Simple Machines LLC
Magyar fordítás: SMF Magyarország
Szabványos XHTML 1.0! Szabványos CSS!